[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: More Can't Copy 161MB

At 05:26 PM 7/3/98 -0700, you wrote:
>I did in fact forget to put a destination in my cp command.
>After deleting the '/root/core' file, freeing up some space, I tried to:
>           'cp -a /usr/* /mnt/linuxfiles/'
>But I got a whole bunch of "operation not permitted" errors, so I aborted
>the process. Apparently, the dos side won't save my symlink files, etc.. Now
>my problem is to get rid of the remaining files I copied on to the D: drive.
>Windows won't recognize a lot of them.  So to delete all of them from the
>linux side requires many, many 'rm *', 'cd ..', 'rmdir *' commands.  This
>would be better handled with a script that did all these commands.  Is there
>a script or a command somewhere I could use to accomplish these nested
>I still haven't solved the original problem of how to repartition the 'hda6'
>partition.  Are my only options to install ftape and back up the files or to
>just reinstall from scratch?

rm -fr <dirname>     is what you're looking for.
It's the Linux equivalent of DOS's deltree.
Just be careful you don't kill something you want to keep.  It doesn't
ask for confirmation.

Evan Van Dyke					E-mail: evandy@netcom.com
DNRC's Minister of Lost Internet Packets.       O-
Amateur Radio Call Sign:  KB8PVE
	"Quoth the Raven...  'Nevermore!'" --Edgar Allen Poe
	"I'll bet that all you can do is watch the ball bounce around the screen"
					   --Dilbert to Management

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: