[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

More Can't Copy 161MB

I did in fact forget to put a destination in my cp command.

After deleting the '/root/core' file, freeing up some space, I tried to:
           'cp -a /usr/* /mnt/linuxfiles/'

But I got a whole bunch of "operation not permitted" errors, so I aborted
the process. Apparently, the dos side won't save my symlink files, etc.. Now
my problem is to get rid of the remaining files I copied on to the D: drive.
Windows won't recognize a lot of them.  So to delete all of them from the
linux side requires many, many 'rm *', 'cd ..', 'rmdir *' commands.  This
would be better handled with a script that did all these commands.  Is there
a script or a command somewhere I could use to accomplish these nested deletes.

I still haven't solved the original problem of how to repartition the 'hda6'
partition.  Are my only options to install ftape and back up the files or to
just reinstall from scratch?

Thanks for any help. 
Dennis Dixon
P.O. Box 1896 
Fort Bragg, CA  95437

(707) 964-2979

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: