[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ftape problem

Originally, I thought I had a SCSI tape drive because that was what I
ordered (silly me), but I discovered that what I thought was a SCSI card is
really a floppy controller card (FC-20). I removed it because I could not
get any response from it, and connected the tape drive to the floppy cable.
I downloaded ftape. The only change I made in the MCONFIG file was to
select CONFIG_M586=y (The machine is a pre-MMX P-166).

"make" and "make install" seemed to run without any problems. As
instructed, I typed "modprobe zftape ; modeprobe zft-compressor", and then
went on to "Testing the Driver".
"ftmt -f /dev/qft0 status" recognized that it is a Colorado 1400 tape
drive, and printed a bunch of stuff.

"ftmt -f /dev/nqft0 reten" seemed to work ok also. When I tried "tar -cvf
/dev/nqft0 ./ftape/zftape/", it printed some of the file names on the
screen, and then just stopped. After about 20 minutes, I killed the
process. It did not appear to write anything to the tape.

Next, I tried "ftmt -f /dev/nqft0 rewind". It appeared to rewind the tape,
but I did not get the $ prompt back, and ps -a shows the process still
running. The process did not die until I removed the tape. The "ftmt -f
/dev/qft0 status" command does not print anything, and seems to just hang
also. Kill only worked after I removed the tape. The "status" command
worked again after I used the "reset" command.

I checked the ftape website, but did not find anything helpful. I have a
Colorado 1400 tape drive connected to my Debian Linux server 2.0.6. I
downloaded ftape just last week.


Chris Oddo

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: