[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

AfterStep 1.4 bug?


I upgraded to hamm when it froze and since then I was upgraded to
Afterstep 1.4 when I used dselect.  I have been having problems with AS
doing certain things and I was wondering if anyone else had experienced
any of them.

None of the backgrounds from the menu work, in fact, when I try to use one
my whole desktop disappears and I an back at the xdm login.  I also tried
to use xview and xsetroot to set the background and it initially works but
then the background disappears in less than a minute.  I also have checked
every AS config file I can find and I can't seem to get my pager to act
right.  It is set at 2x2 and the pager shows 2x2 but I can move my mouse
into other non-visible desktops, as if it were 2x3.  Could these problems
result from an improperly removed AS 1.0?  

By the way, AS 1.0 worked perfectly in bo.  I am running the S3V xserver
with a Diamond 3d200 card at 1152x864 resolution.

Any help greatly appreciated!



Ian K. Setford                                  ians@jove.acs.unt.edu
                                                      H: 940.566.0461
                                                    Pgr: 817.901.0255

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: