[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel-headers-2.0.32 vs. kernel-headers-2.0.33

>>"Tamas" == Tamas Papp <tpapp@students.ahuwc.k12.nm.us> writes:

Tamas> My problem was that I couldn't not substitute
Tamas> kernel-headers-2.0.32 with kernel-headers-2.0.33 in the sense
Tamas> that libc6-dev depends on the former but it doesn't accept the
Tamas> latter instead, so my problem was a dependency problem.

	That is precisely correct. libc6-dev depends on one exact set
 of headers from an exact kernel version. This is documented.  The
 dependencies are correct.

 "No matter what temptation there is after an accident to be
 economical with the truth when rationalising it with hindsight,
 please remember it would be unforgivable if, by not revealing the
 facts or the complete truth, a similar incident became an unavoidable
 accident." Captain Colin Seaman, British Aerospace's head of safety
Manoj Srivastava  <srivasta@acm.org> <http://www.datasync.com/%7Esrivasta/>
Key C7261095 fingerprint = CB D9 F4 12 68 07 E4 05  CC 2D 27 12 1D F5 E8 6E

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: