[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help with X

Carroll Kong wrote:

> I ran this
> "
> /home/damascus% xset r rate
> Xlib:  extension "XFree86-Misc" missing on display ":0.0".
> server does not have extension for "r rate" option
> "
> I get this odd error... when i try to run xset r rate?  Not sure if I ran it
> improperly... but the idea of me missing an extension in X-Free does not make me
> happy.  :)  I use Accelerated X, but since that is a mere XServer binary,
> (right?)  can I install a glibc2 or libc5 version of XFree86 3.3.2 into
> /usr/X11R6 and re symlink my Accelerated X binary to "X" and still expect it to
> work?

Yes, it is a mere binary for your X server. However, it is your X server which must
have any extension *compiled* into it. You can use 'xdpyinfo' to see what extensions
are compiled into your server.

Jens B. Jorgensen

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: