[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hello again,

	I am sorry to be such a pain, but I can not get exim working properly. I
have tried reading all the info pages/man pages/FAQ's/archives/homepages
for the last two days. I guess I am in a special class by myself. All the
above all talk about ethernet/workstations/networked systems. All I have is
a small system that connects to my ISP and all I want to do is get my mail.
I am having to go back and forth between debian and winbloze95 to get any

	First I entered a exim.conf like the one I found in the archives. When I
ran exim, it kept complaining about the lines I put in so # them out. Now
when I run fetchmail I get the following:

reading message 1 (2580 bytes)
fetchmail: found received address 'htuttle'
fetchmail: no local matches, forwarding to root
fetchmail: SMTP connect to (null) failed
fetchmail: POP3>QUIT

	Now I can send mail fine with Pine and it configured to send via my ISP.
There is no problem there. And it goes there. It is that I cannot download
my mail. What am I doing wrong. I am very new at this and don't know to
much about setting up accounts etc. I don't know how to look at logs as I
don't know which ones are available. I have looked in the log directory and
about the only one I see is syslog and it doesn't say to much about exim. I
only have 2 accounts that were created when I installed debian. root and
htuttle. That's it.

	Second: I tried something else (find . -name exim.conf -print) and got the
following message: 

EXT2-fs warning (Device 03:42): ext_free_inode: bit already cleared for
inode 89435

	How do I fix this or can I. Is there a chkdsk for debian?

	Third: How do I set my time right. When I installed debian it looked at my
system clock and asked if I wanted to be on GMT and what my TZ was. I said
to use GMT and that I was in CST6CDT. Now when I boot my time is wrong.
When it is 1600 in my wallclock time my system says it is 1000. I use the
"bash: date 03271600", but when I reboot it always goes back to the -6. I
know I screwed it up, but how do I fix it with out having to do it
everytime I boot up. Also by bios clock is correct for walltime.

	Sorry to bother everyone, but I am really confused and I don't know where
to look for info.

Mike Acklin
l128620@lmtas.lmco.com (Work)
htuttle@dallas.net (Home)
Debian Newbie (Please bear with me!)

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: