[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg doesn't configure perl_5.004.04-2bo1.1.deb

loparic@core.ucl.ac.be (LOPARIC Marko) writes:

> Now `dpkg -l perl' shows:
> iF  perl            5.004.04-2bo1. Larry Wall's Practical Extracting ...
> where F stands for Failed-config. When I run `dpkg --configure perl' I get
> Setting up perl (5.004.04-2bo1.1) ...
> dpkg: error processing perl (--configure):
>  subprocess post-installation script returned error exit status 123
> Errors were encountered while processing:
>  perl

Try to take a look at the /var/lib/dpkg/info/perl.postinst file.
It is executed where this message appears and (in the case of a shell
skript) an:

        sh -x /var/lib/dpkg/info/perl.postinst

may lead you to the source of the problem.  At least the exact command
where this error appears should be noticable.


I haven't lost my mind -- it's backed up on tape somewhere.
                                            Fortune Cookie
PGP Public key available

E-mail the word "unsubscribe" to debian-user-request@lists.debian.org
TO UNSUBSCRIBE FROM THIS MAILING LIST. Trouble?  E-mail to listmaster@debian.org .

Reply to: