[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lp devices

>    > What do you get at the end of /var/log/syslog (`tail /var/log/syslog')
>    > when you do `rmmod lp; insmod lp'?
>    > 
>    I get :
>    Mar  6 06:42:43 isaac syslogd 1.3-3#17: restart.
>    Mar  6 06:43:00 isaac /USR/SBIN/CRON[522]: (mail) CMD (runq) 
>    Mar  6 06:44:06 isaac kernel: lp: Driver configured but no interfaces found. 
> That means that the driver doesn't think you have any parallel ports.
> Are the parallel ports enabled in the BIOS?  Do you have any other
> OSes that the parallel ports work in?
Yes, the printer works fine in Windows 95.  I have an old Epson LQ 510, also.
I'll try hooking that up  later and see if that helps.  Though I guess
if Linux isn't even seeing the parallel port it shouldn't matter.

If it isn't seeing the parallel port now, why did it say it captured the 
lp1 when I tried loading the lp module with the rescue disk?  I never
tried printing while using the rescue disk.  Should I switch to the shell
and try redirecting to lp1 while using the rescue disk?

Jim Crumley                 |
crumley@belka.space.umn.edu |

E-mail the word "unsubscribe" to debian-user-request@lists.debian.org
TO UNSUBSCRIBE FROM THIS MAILING LIST. Trouble?  E-mail to listmaster@debian.org .

Reply to: