[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


I successfully upgraded to libc6 after a few hours of frustration :)
Although I was able to get around this on my own quite easily, I thought
it may be a concern for users with less experience:

[dpk@brainiac:~] dpkg -s libpam0g
Package: libpam0g
Depends: libc6, libpam0g-util (>= 0.57b-0)

[dpk@brainiac:~] dpkg -s libpam0g-util
Depends: libpam0g (>= 0.57b-0), libc6, libpwdb0g

Is there a reason why these two packages would depend on each other?  I
think it would be better to have one suggest the other, so you can get
at least one to install without having to use '--force-depends'.  Or,
even better yet, combine them into one package since they both need
each other?  Just curious if it was done this way for a reason...

dpk <dpk@egr.msu.edu>, Network Administrator   |  work: 353.4844
Division of Engineering Computing Services     |  page: 222.5875

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: