[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: would like to use qmail on debian box and got bo running on a hinote ultra 2

at some point around Mon, 26 Jan 1998 11:09:44 +0200
Tommi Virtanen <tv-nospam-this-address-is-ok-just-reply@hq.yok.utu.fi> 

> 	There's qmail-src on hamm. Qmail isn't freely distributable
> 	in binary form, so you have to compile it yourself (it produces
> 	a neat debian package). Do a minimal hamm upgrade and then you
> 	can have it.

thank you.  i have gone through a hamm upgrade and have downloaded the
qmail source package.  when i do a:

i get an error about 'debstd' not being found -- is there a good place for
me to look to find out where debstd might be obtained?

also, during my hamm upgrade, i got:

Unpacking libgdbmg1-dev (from .../libgdbmg1-dev_1.7.3-21.deb) ...
dpkg: error processing debian/dists/unstable/main/binary-i386/devel/libgdbmg1-dev_1.7.3-21.deb (--install):
trying to overwrite `/usr/include/ndbm.h', which is also in package libc6-dev
dpkg-deb: subprocess paste killed by signal (Broken pipe)

do you have any suggestions as to what i might be able to do to fix this?

thanks for your attention.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: