[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problem with libXt.so.6...

Hellow, I have recently ('bout a week now) been successfully upgraded to
hamm... I've upgraded all my packages, and with the exception of a few,
have no programs running off libc5 anymore. My delema being, I have a

lrwxrwxrwx   1 root     root           12 Feb  1 20:19 
/usr/X11R6/lib/libXt.so.6 -> libXt.so.6.0

But, when i do from an xterm:

/usr/local/netscape/netscape &

i get:

/usr/local/netscape/netscape: can't load library 'libXt.so.6'

Now, I have checked my /etc/ld.so.conf file, and it looks like:
And I run ldconfig i get errors with x libraries reffering to
/lib/libc5-compat when they're in /usr/X11R6/lib (I would paste but too
many) but all the X libs ldconfig thinks they're in /lib/libc5-compat and
not in their proper dir /usr/X11R6/lib... Anybody have any ideas on how I
could fix this problem, or???

Thank you...

Jeremy Tregunna

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: