[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: *-* auto-upgrade from rex to hamm

i released v0.11 of the script a few hours ago, so you'll probably want to
update your rex version to that.

on a more general note, i think it would be better for my version and
your rex version to be merged into one script. you could perform some
test near the top of the script and set a REX=0 or REX=1 variable.  Then
test for it before you do anything that should only be done on a rex

OTOH, i don't think there will be many more changes to the script.  nobody
has reported any new problems for a day or so now.


craig sanders

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: