[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Yet Another libc5->libc6 question..

Hi, everyone --

I have spent last hour going thru the mailing list archives and still
came out empty-handed:
I have installed a base system froma the current base disks from hamm
which point to the current bo disks. Those include libc5_5.4.33-6
library. Next step was to try and upgrade to ldso_1.9.6-2.deb. No
problem. Trying to upgrade to libc6_2.0.6-2.deb - with no success: it
conflicts with any libc5 package less or equal to libc5_5.4.33-7. So, I
downloaded libc5_5.4.38-0.1.deb from hamm/oldlibs, but dpkg-deb --info
cmd tells me that this package depends on libc6_2.0.6.
I use dpkg manually, no dselect as I'm more familiar with dpkg...Dpkg is
from the current bo disks for i386 dist.
So, which is the right order of upgrading?
BTW, I downgraded to libc5_5.4.33-3 from Scott Ellis's ftp site in an
attempt to make libc6 not conflicting with it - no success.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: