[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hello all.

Hopefully this is a simple question, but I'm relativly new to Linux..

I have a fairly minimal installation of stable debian, as I'm short of disc
space. ie, no X, no compiler, no man pages.  (It's a 486/25 with 80Mb
although I have a spare 120Mb disc I havn't tried adding yet -that's
another question!)  

I have been using the apache web server, though.  I notice from
www.apache.org that they are currently up to version 1.2.4, wheras the
package I installed from ftp.debian.org is   apache 1.1.3-6, and doesn't
support some of the "version 1.2 and above" commands I was trying to use.

Not having a compiler installed, I can't just download the updated source,
and the binaries don't include debian.   Question is:  can I use one of the
other linux binaries, or is apache 1.2 or later available pre-compiled as a
debian package somewhere else, or can someone out there assist me in
compiling and installing the later version some other way?

Best regards,


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: