[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Filter



Hi!

I tried out my old Epson FX-1000, with epson9 filter, and It works.
I used this gs:
gs-aladdin_5.03-0.99_i386.deb 
and magicfilter:
magicfilter_1.2-10.deb

The Canon BJ-200ex, doesn't work with bj200 filter. I think, this printer
can't work under Linux.Is this right?

Corleone

Ui: Does HP L5 printer work under Linux?


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: