[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bash 2.01 Upgrade/Libc6

On Sun, 7 Dec 1997, Brandon Mitchell wrote:

> On Sat, 6 Dec 1997, Paul Rightley wrote:
> > I am trying to follow Scott Ellis' Libc5/6 upgrade
> > mini-HOWTO to the letter (fearing for my system if I do not).
> > It says that, in order to upgrade bash to 2.01, I must first
> > install ncurses3.0_1.9.9e-2.  However, I cannot find this
> > package anywhere (stable has ncurses3.0_1.9.9e-1 and it does
> > not appear to be under 'oldlibs' in hamm.
> ftp://llug.sep.bnl.gov/pub/debian/dists/unstable/hamm/binary/libs/ncurses3.0_1.9.9e-2.deb
> It just takes a while to find these things, but they are ususally there.

You can just get the Packages file and do a word search through it...

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: