[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

URGENT: installation problem

Dear Debian User Friends,

Hi and greetings from Natal, Brazil. 

I have an installation problem with Debian. My problem is urgent
because I recently came to do research here at the physics department
at the federal university here, and obtained permission to install
Debian GNU/Linux on one of their PCs here on thursday.  The
expectations here are very high and this is the first machine here to
have linux, so I am very anxious to make sure that Debian works
properly by monday.  This is a test case, since many people at the
dept are interested in switching from win-95 to linux, but are
inherently apprehensive about switching. If I don't fix this problem
by monday, other professors here will all come to find out, and I will
have to answer many questions....  Thus, if any of you have had
problems similar to mine, or know how to fix it, I would be super
grateful.  Thanks.


PROBLEM: everything goes very smoothly (monitor and keybd
configuration, partitioning the hard drive, activiating the swap and
llinux partitions, installing the kerner and drv modules, configuring
the dev drivers and the network) until I come to "install the base
system" (from floppy).  Here it says it reads all disks correctly but
then gives an error while installing.  Most often, the error is the

"error in archive format"

"there was a problem extracting from the drivers floppy /dev/fd0 "


I tried making new floppies. I made entirely new floppies, and I also
downloaded the files via binary mode ftp to see if the browser
downloaded it corrently.  The files match perfectly, and make me think
it is not really a floppy problem, although it could be.  I tried 4
copies of the drivers disk, written like all others using rawrite2.
The error is pretty consistent each time. Once, the error
re-initialized the installation program before I could read the
error. From the corner of my eye, I thought the error message said
something like ""...sbin... could not create...config.sh ..." where
the words need not be in the same order.  Also, it was much too fast
for me to see. But most often, the error msg was the one I mentioned
above, i.e. "error in archive format, there was a prblem extracting
from teh drivers floppy"
I also went and made sure all BIOS settings like shadow ram and caches
were all disabled. But this did not change anything. The same error


I downloaded the files each time from a dir called
/stable/disks-i386/current each time, from the Sao~ Paulo site at
ftp://linux.if.usp.br/pub/mirror/Debian Could the problem be with the
site by any chance? i.e. should I try a different mirror site, say, in
the US , germany or Israel? Which is fastest?)

Also, should I try to get the files from the directory other than
"current"? I.e. is it a little older and hence more stable?

What I will try meanwhile it to copy the bin and base-1_3.tgz files
into the hard drive using a linux shell and mounting the floppy with
mount -t msdos. Then, I will try the kernel and base installations
from hard disk instead of floppy.  I am not too optimistic about this
though, since the problem does not seem to be the floppies.

I will keep tryinjg different things until monday, and would greatly
appreciate any advice/help you can afford me.  I thank you very much
for your kind consideration.


Gandhi Viswanathan
Dept of Physics
Natal, Brazil

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: