[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packaging Gimp .99.15



In article <Pine.LNX.3.96.971201225832.19592F-100000@calvin.shorelink.com>,
George Bonser <grep@oriole.sbay.org> wrote:
>On Tue, 2 Dec 1997, Wintermute wrote:
>
>> 
>> How about the fact that there are numerous packages that depend on
>> others that AREN'T there...for starters?
>
>Which ones? Oh, wait, are you running a completely hamm system or one
>upgraded from bo?  I did the upgrade and I have not yet run into a package
>in hamm that I have been unable to install but this might be due to the
>fact that acceptable bo packages exist.

Last week I installed a complete system including X11 from the 1.3.1r6
bootfloppies and the files in the hamm/ distributions - and it worked.

The only strange thing is that some applications Pre-Depend on libraries
that Depend, but _not_ Pre-Depend on other libraries/apps themselves-
so installation fails at the first step in dselect.

The libc5/libc6 conflict was really strange .. 

Workaround is to install those packages by hand in another console and
restart dselect until things start working..

Mike.
-- 
 Miquel van Smoorenburg |  Studying to be a technomage   <*>
    miquels@cistron.nl  | "May you live in interesting times"


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: