[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Eth0

Greg;  first under Linux there will not be and should not be a device 
file in /dev for your ethernet card.  From what you have NOT said, I 
would like to be sure that the module IS installed so do a cat 
/proc/modules and look for a "3c509" entry.

Whether the kernel says that it has the module or not will determine the 
next move.


Greg wrote:
I am trying to get my local lan going and cannot seem to figure out how
to make the kernal see the ethernet card. I am using a 3com 3509 and I
know that the driver is there.  When I use ifconfig I run into problems
such as "SIOCSIFADDR: no such device".  Eth0 is not even in /dev, so I
tried MAKEDEV -c eth0 and the error is "unkown device or group eth0".
Can anyone help me get this configured properly? I would appreciate any

Get Your Private, Free Email at http://www.hotmail.com

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . Trouble? 
e-mail to templin@bucknell.edu .

Reply to: