[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: LILO only says LI 01 01 01 01...



> > My experiences with this indicate that LILO CANNOT configure itself 
> > on any except the first logical drive.  I didn't experiment with it, 
> > but since removeable media (jaz drive) can be /dev/sda that made 
> > my hard drive /dev/sdb.  When I tried to make lilo insert itself 
> > under these conditions I got exactly the response you have described. 
> >  I believe this is a bug in LILO, but I haven't tried to confirm it.
> 
> Hm, on my other Debian box I got 2 SCSI drives and no IDE.  Linux is
> installed on the second drive (sdb) and everything works as
> expected.  Lilo issues a warning that it's not installed on the
> first (logical) drive, but that's intended and okay.
> 
> I guess, you're right that this is a bug in Lilo, but apparently it
> only happens when IDE and SCSI are mixed.  Any comments anyone?

I don't have scsi and ide mixed, just a removeable dirve in front of 
my install drive (jaz on sda, boot drive on sdb).  As a side not, 
there was also a scsi cdrom in front of the hard drive in terms of 
scsi ids.  Might this make any difference?

Chris...


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: