[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: LILO only says LI 01 01 01 01...

According to  <niall@mail.bc.rogers.wave.ca>:
> My experiences with this indicate that LILO CANNOT configure itself 
> on any except the first logical drive.  I didn't experiment with it, 
> but since removeable media (jaz drive) can be /dev/sda that made 
> my hard drive /dev/sdb.  When I tried to make lilo insert itself 
> under these conditions I got exactly the response you have described. 
>  I believe this is a bug in LILO, but I haven't tried to confirm it.

Hm, on my other Debian box I got 2 SCSI drives and no IDE.  Linux
is installed on the second drive (sdb) and everything works as
expected.  Lilo issues a warning that it's not installed on the
first (logical) drive, but that's intended and okay.

I guess, you're right that this is a bug in Lilo, but apparently
it only happens when IDE and SCSI are mixed.  Any comments anyone?

 Andy Spiegl, University of Technology, Muenchen, Germany
 E-Mail: spiegl@Appl-Math.TU-Muenchen.de OR: Andy.Spiegl@WriteMe.com
 URL:    http://www.appl-math.tu-muenchen.de/~spiegl
 PGP fingerprint: B8 48 24 7B DB 96 6F 1C  D9 6D 8E 6C DB C2 E7 E9
                                o      _     _         _
  --------- __o       __o      /\_   _ \\o  (_)\__/o  (_)
  ------- _`\<,_    _`\<,_    _>(_) (_)/<_    \_| \   _|/' \/
  ------ (_)/ (_)  (_)/ (_)  (_)        (_)   (_)    (_)'  _\o_

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: