[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: netscape

Hamish Moffatt <hamish@debian.org> writes:
> I think I have all of 3.3.1; would you believe it still doesn't work?
> Bus error. WIth a whole lot of XKeysymDB errors before it, which
> are fixable by setting XKEYSYMDB to the appropriate directory IIRC.

I'm having the same problem.  Like you said - lots of XKeysymDB
errors, which I fixed with "setenv XKEYSYMDB /usr/lib/netscape/XKeysymDB",
but I still get:

-- netscape: locale `C' not supported.

        If the $XNLSPATH directory does not contain the proper config files,
        Netscape will crash the first time you try to paste into a text
        field.  (This is a bug in the X11R5 libraries against which this
        program was linked.)

        Since neither X11R4 nor X11R6 come with these config files, we have
        included them with the Netscape distribution.  The normal place
        for these files is /usr/X386/lib/X11/nls/.
    If you can't create that
        directory, you should set the $XNLSPATH environment variable to
        point at the place where you installed the files.

(Then a bus error)

Do we need a new version of motifnls or something?  Are Hamish and I
the only people seeing this?

+--------------------  finger for pgp public key  ---------------------+
| Dale E. Martin | University of Cincinnati Savant Research Laboratory |
| dmartin@ececs.uc.edu    |     http://www.ececs.uc.edu/~dmartin       |

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: