[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: A couple of questions

On Wed, 22 Oct 1997, Valerio VALDEZ Paolini wrote:

> 	I am webmaster at my faculty (Computer Science, Bologna,
> Italy) and we are running a web server using (and mirroring)
> Debian Linux and Apache. Here are my questions:
> 1) why debian's package contains old v1.1.3 instead of 1.2.4?

1.1.3 was all that was out when Debian 1.3 was released.  The unstable
distribution containes an updated apache.  However, due to our migration
to libc6, it may need several other packages installed to function.  You
can find some information on installing unstable packages on a 1.3.x
system at http://www.gate.net/~storm/FAQ/

Scott K. Ellis <storm@gate.net>                 http://www.gate.net/~storm/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: