[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GIMP (fwd)

Well, I installed lesstif and it still didn't work.  So, using dselect, I
removed the dynamic gimp and installed the static gimp and got the
following error:

gimp fatal error: Unable to open included resource file.

...thinking it may be a permissions problem, I re-logged in to xdm as root
and got the same exact error. Do I need to edit my .gimprc or somesuch? 



>Thanks for the reply.  I'm downloading lesstif in dselect as I type this.
>I'll let you know how it comes out and also file a bug report.
>> On Sun, 12 Oct 1997, Matt Thompson wrote:
>>> hello, all,
>>> I tried to install the GIMP and xtar, and when trying to run both, I
>>> get
>>> the same error message:
>>> xtar: can't load library 'libXm.so.2'   ...and:
>>> gimp: can't load library 'libXm.so.2'
>> Searching the Contents file for "libXm" showed me that the shared
>> library
>> is in libs/lesstif. Install the package and things should work. You
>> should
>> also file bug reports against the packages that do not declare it in
>> their
>> dependencies.
>> Luck,
>> Dwarf

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: