[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Matlab 5.1 and Debian 1.3.1 problem

On Wed, 8 Oct 1997, Rich Pawlowicz wrote:

> I've just upgraded from Debian Linux 1.2 to 1.3.1, and I notice 
> now that anytime Matlab5.1 wants to do a shell command (e.g.
> unix('ls') and so forth) I get
> if:badly formed number

I'm pretty sure this is a consequence of the well-discussed "bash bug".
You'll need to downgrade bash,  use "ash" as /bin/sh,  or use another

Good Idea: 	Feeding Stray Cats in the Park.
Bad Idea:	Feeding Stray Cats in the park ... to a bear.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: