[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: re- thinkpad install

frank@agetech.net writes:

>         However, the CD-rom access is still not mounted.
>         and I do not know how access it. There does
>         not seem to be a scsi recognized.

That seems to be right.

> I do not remember telling the drivers loaded
> section of the install there was a WD-7000 SCSI card,

The WD-7000 (which does a few different chipsets) seems to be compiled
in to the standard Debian kernel.  It's just the low-level driver for
the hardware anyway.

> I do not know what "mem_base,irq" to use in the
> boot command :
> Future Domain TMC-8xx/950 tmc8xx=mem_base,irq

I can't help you much here.  Are there any jumpers on the card?  Is
there any writing on it describing it?  Model numbers of the chips
with the most legs could help someone to identify the card too.

It might not be supported.  :-(

> Does something like this need to be placed into
> the lilo.conf file ?

If it worked typing (e.g.)

    boot: linux tmc8xx=0x300,10

you can put and append= in lilo.conf.

> Previously under my NT 4.0 system I had on this 
> thinkpad the Diagnostics described my cd-rom
> as :_____________________
> FutureDomain 8xxx scsi

Is it a PCI device?  Does anything relevant show in /proc/pci?  How
about the BIOS setup, if it's an integrated card?

> and the cdrom device labeled as :__________
> IBM CDRM00201

*Any* SCSI CD-ROM should work if the adapter is recognised.

> scsi CD ROM

    Carey Evans  <*>  http://home.clear.net.nz/pages/c.evans/  gc

kernel: Warning: possible SYN flooding. Sending cookies. 
kernel: validated probe(100007f, 100007f, 11557, 5010, -1645409555) 

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: