[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: limits.h

On  5 Oct, Ralph Winslow wrote:
> Lately, when compiling various packages (pgp, perl5.004-2)
> I get errors like:
> /usr/include/limits.h:52: No include path in which to find limits.h
> Since it found limits.h in /usr/include I don't get it.  I got by
> one of these by adding

This has puzzeld me as well :-) Until I realized that I had a
inconsistent developement environment. Check the following packages if
they have the same version:

libc5 and libc5-dev 

All following packages should have the same version ( for
libg++27, libg++27-dev, gcc, cpp


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: