[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X 3.3-6

> The problems are easy to summarize:
> - xlib6 version 3.3-6 has a bug in it that causes a lot of programs not to
>   find files under /usr/X11R6/lib/X11/ . xlib6 version 3.3-5 doesn't have
>   this bug.
> - the rest of the packages don't seem to have any bugs that break other
>   things (of course they do have bugs).

Not completely true. fvwm2 (at least) has a "-rpath" bug, that makes
it always search it's X libraries in /usr/X11R6/lib/. This causes
it to segfault when you install xlibc6 3.3-5 or higher.

joost witteveen, joostje@debian.org
#!/usr/bin/perl -sp0777i<X+d*lMLa^*lN%0]dsXx++lMlN/dsM0<j]dsj
$/=unpack('H*',$_);$_=`echo 16dio\U$k"SK$/SM$n\EsN0p[lN*1
#what's this? see http://www.dcs.ex.ac.uk/~aba/rsa/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: