[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: StarOffice .deb package



Nevermind. I used "dpkg --force-depends -i staroffice3_3.1-3.deb" and
could install it. I think this is a bug, though.

Thanks,

E.-

Eloy A. Paris <eparis@ven.ra.rockwell.com> wrote:

: sorry if this has already been answered here before but I can not find
: the answer in my 30 day archive of debian-user:
:
: I am trying to install StarOffice with the .deb found in hamm/editors.
: Installation is failing because this package depends on libc and there
: are no libc packages installed in my system. I have libc5 and libc6
: but no "libc".
:
: Does anyone know how can I work this around?

-- 

Eloy A. Paris
Information Technology Department
Rockwell Automation de Venezuela
Telephone: +58-2-9432311 Fax: +58-2-9431645


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: