[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xrsh?

I had problems with broken ssh connections (modem to home)
when sending X applications through the connection.  It went
away when I turned on the compression flag to ssh.  I have not
tried xv, though.  Otherwise, I have no troubles with ssh (and
it makes life so much easier).  I would emphatically suggest to
everyone to start using it.


On 08-Sep-97 Heikki Vatiainen wrote:
>That's  hmm. interesting :) Have you tried running ssh with the
>verbose flag (-v) on? That way you can see which version of ssh
>and ssh protocol the local and remote end are using.
>Here's an excerpt from the ssh faq:
>  5.21 Ssh suddenly drops connections!
>  This is a problem which has been reported by several people for
>  SunOS 4, Solaris 2, Linux, and HP-UX 9 and 10, with 1.2.16 and
>  1.2.17. It happens with scp, when transferring large amounts of
>  data via ssh's stdin, or when forwarding an X connection which
>  receives a large amount of graphics data (such as a MPEG movie).
>  [rest of the answer including the patch cut]
>The current released version is 1.2.20, the location of faq is 
>Gergely Madarasz wrote:
>> Unfortunatelly I had trouble with ssh... the X connections are
>> forwarded through the ssh channel, encrypted... and sometimes
>> they get broken.
>> For example I was unable to run an xv through an ssh connection,
>> xv exited with "server kill" or something like that
>> immediatelly :(
>> Greg
>// Heikki
>Heikki Vatiainen                  * hessu@cs.tut.fi
>Tampere University of Technology  * Tampere, Finland

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: