[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ftp upgrade problem

I have a problem using the ftp upgrade method for 1.2 to 1.3.  I have
manually retrieved the new software refered to in the ftp information.  I
use the default options.  I can connect manually to ftp.debian.org, but
when dselect tried to do it I get:

Using FTP to check directories...(stop with ^C)

Connecting to ftp.debian.org...
Login as anonymous...

Where things hang indefinately.  

A possibly related problem I have is with ftp in general:  it doesn't work
with some sites.  With sunsite.unc.edu, for example, I get

$ ftp sunsite.unc.edu
Connected to sunsite.unc.edu.
220-                Welcome to the SunSITE USA ftp archives!

where it then hangs indefinately every time.  I have tried -p but it
doesn't help.  It doesn't do this with all sites.  I suspect the '-'
character may be involved one way or another, but that is a complete guess
really and I still don't know how to fix the problem.  I have to kill ftp
with ^\.  Lynx also hangs on startup (^C will kill this one), so mayby
this is a more general type of problem.

If anyone has a guess as to what is going on, what to look for, or what
packages I should try re-installing to make things work I would greatly
appreciate it. 

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . Trouble? 
e-mail to templin@bucknell.edu .

Reply to: