[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with floppy install

In an article I wrote:
>I'm trying to install debian on a laptop system. I partitioned the
>lone 500MB hard drive and installed Win95 and that's up and
>running. Now I have a 20MB partition for swap and a 200MB partition
>for linux. I pop in the rescue diskette and it boots fine, the
>installation procedure sets up the partitions (swap and ext2) without
>a hitch, but now, I'm at the "Install Operating System Kernel and
>Modules". It asks me to select the install medium, which is /dev/fd0
>(the only floppy drive). The procedure then prompts me to insert the
>Rescue diskette, which is already in the drive, and then it gives me
>the following error:
>Installing from rescue floppy ...
>./install.sh: Can't open ./install.sh
>The attempt to extract the rescue floppy failed.
>Needless to say, nothing is installed and when I get back to the
>installation menu it wants to try the same thing over, and it
>continually fails with the same error.
[article truncated]

I think I solved this problem. Well, I really solved it by installing
from a Win95 partition, but, I believe the problem is with the
Thinkpad floppy. After getting Debian installed I noticed I couldn't
access my floppy drive. I dug around on the Web and in the source code
and found that you need to add the "floppy=thinkpad" to the boot
parameter (append="floppy=thinkpad" in the LILO configuration
file). This likely would've solved my problem with the installation

Gary Hennigan
Contract Employee, Sandia National Labs
Parallel Computational Sciences; Div. 9221
Albuquerque, NM
email: glhenni@cs.sandia.gov
Phone: (505)845-7558

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: