[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: X-Server again

On 01-Sep-97 Volker Bauer wrote:
>Still my problem is my X-Server:
>Several time I tried now to config my X-Server without success. Both
>XF86Setup and xf86config failed. Always I get Error messages after
>finishing the conifguration like:
>Unable to connect to X-Server
>X11TransSocketUNIXconnect: errno 111
>This happend both with S3 and Svga, although installed both servers with
>dselect. Why does the configuration with XF86Setup and xf86config always
>fail? I wonder. Have I made a mistake?

  Not necessarily, I recently got the same problem after I upgraded my
system.  And had the same error message.

  Incidentally I had a copy of my old XF86Config file, which I edited in
hand, adding my video card, and took video modes from the file
/usr/X11R6/lib/X11/Monitors, that applied to my Monitor.  After this my
X server started up perfectly.

  You should try do the same, and see if it works.  There are both
sample "Devices" and "Screen" sections that can be found in the document
directory for XFree86 (/usr/X11R6/lib/X11/doc).  The files 'Devices' and

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: