[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Xemacs: strange errors

On Fri, 29 Aug 1997, Remco Blaakmeer wrote:

> On Thu, 28 Aug 1997, Jean Pierre LeJacq wrote:
> > I just ran into this problem myself. The problem for me was upgrading
> > the package compface from 89.11.11-9 to 89.11.11-10. Downgrading back to
> > the original solved the problem. The problem might be that the new
> > compface is compiled for libc6. 
> YES!! I downgraded the compface package to 89.11.11-9 and now, after many
> attempts and many megabytes of downloaded packages, I finally have a
> working Xemacs 19.15. 
> I guess a similar solution, but with more libraries involved, goes for the
> 'bo' version of xemacs. And I think that xemacs20 is just plain buggy or
> it depends on some libc6 library I don't have.

I don't think this is the problem.  I've had problems there before
compface was upgraded.

Jean Pierre

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: