[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installing the new libreadline and Packages that depend on the old libreadline

I'm being careful in installing libreadlineg2.  I see where bash
depends on the new libreadline.  So, I assume it is safe to use bash
with the new libreadline; however, I see where netstd still depends
on the old libreadline.  Will a package like netstd work with the new
libreadline, or should I just wait until I see netstd to have an
explicit dependency on the new libreadline?

Paul Serice

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: