[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PD: VERY BIZARRE Xperience...

Dear reader

	I just ran dselect and tried to install xserver-vga1. I downloaded the current version of Linux (Debian 1.3) about a week ago. During the first installation of xserver-vga1 the system asked me for configuration information. I replied yes. This is the error printout: 

Not all of the configuration and application default files are installed. The file /usr/X11R6/lib/xinit/xinitrc is missing

The XFConfig file was not created.
To create it latter, run /usr/sbin/xbase-cconfigure as root.

	Consequently, I unselected xserver-vga1 and its' accompanying files and removed them from my system using dselect. Next, I tried to install them again. This time there was no xserver configuration problem. It was nice to see the GUI for the couple of minutes during configuration. I clicked done and tried to logon in another tty session (tty3) while dselect was finishing up. The system hung. After about four or five minutes of inactivity I gave it the vulcan pinch. The warm boot worked fine. System issued TERM and KILL commands.
	Now when I try to boot my machine, everything goes well until it gets to the login prompt. It does not get any further. HELP! Do I have to reinstall the whole system again? Should I try installing xserver-vga1 (current version) once more? I see someone else also had a similar problem with X windows. Any advice?

Thanks in advance
J. Paul

| "Erudition can produce foliage without bearing fruit." G. C. Lichtenberg (1742-99)
|  My Cyberspace on English http://www.polbox.com/a/america/ (coming soon!)
|  My Cyberspace especially for beginners on DJGPP & Allegro: 
|  http://www.geocities.com/SiliconValley/Heights/2571/
|  Suggestions welcome on the above pages.
|  J. Paul Bruns-Bielkowicz (Teacher)

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org .
Trouble?  e-mail to templin@bucknell.edu .

Reply to: