[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: telneting

> tset: terminal type linux is unknown
> Terminal type? <I've tried vt100 and ANSI>
> Sorry, you have encountered a bug in Lynx Ver. 2-4-2
> ...
> ...
> Lynx now exiting with signal:  11

Lynx ver 2.4.2, hey? That sounds very old. Once upon a time,
many, many moons ago, I also got that "you have encountered a bug in Lynx"
message, and it also had to do with terminal types. So, your best
bet is to politely tell the system admin over there that lynx 2.4.2
is *OOOLLLDDD*! (And, I remember that a related (I think same) version
used to eat up al my CPU time when idle lynx versions were left around).

You say you've tried "vt100"? Can you try "xterm" from the console,
and see if you at least login then? If not, then you're not setting
the terminal tipe correctly.
In bash/sh, you should do something like 

  export TERM

Otherwise, take a look at their /etc/termcap (if they have one),
to see what terminal types they do know.

joost witteveen, joostje@debian.org
#!/usr/bin/perl -sp0777i<X+d*lMLa^*lN%0]dsXx++lMlN/dsM0<j]dsj
$/=unpack('H*',$_);$_=`echo 16dio\U$k"SK$/SM$n\EsN0p[lN*1
#what's this? see http://www.dcs.ex.ac.uk/~aba/rsa/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: