[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


I had this problem with RedHat too.. When I telnet to my ISP, it crashes
-- but *ONlY* when I do it from the console, not xterm!  .. my ISP is
running FreeBSD.. and heres the output:

# telnet <IP>
Trying <IP>...
Connected to <IP>.
Escape character is '^]'.

FreeBSD (ttyp0)

login: <username>
Password: <password>
Last login: ...
Copywright (c) ...

FreeBSD 2.2-BETA_A (TCI) #0: Tue Jan 28 01:37:40 EST 1997

Welcome to FreeBSD!
/usr/local/bin/pressanykey: Command not found.
tset: terminal type linux is unknown
Terminal type? <I've tried vt100 and ANSI>

Sorry, you have encountered a bug in Lynx Ver. 2-4-2
Lynx now exiting with signal:  11

Exiting via interrupt: exit(0)
tput: tgetent failure: No such file or directory
Connection closed by foreign host.


In X it doesn't prompt for the terminal type... in the console, if I
press ctrl-c at the prompt it works... but is in 'dumb' terminal mode
and when I run any programs it errors out saying that terminal type
linux is unknown....

can anyone help?  (my ISP won't listen)


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: