[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

It still don't work......

Well here we go again....

A little background so some of you remember.....

I installed debain 1.3 (7) times.  Have been having trouble getting
dselect to install files using the ftp access method.  I keep getting
this can't map /lib/libc message.

Well someone sugested that I type this....

ln -s /lib/libc.so.5.4.33 libc.so
ln -s /lib/libm.so.5.4.33 libm.so

Well I did and I thought it was going to work... But I still get the
same error messages when using deselect.

Now I can install packages individually using dpkg -i <package>  This
works fine and thats what I have been having to do.

So why do I get this error?  Is this going to happen everytime I want
to use dselect to upgrade??  Is this suppose to be this way?  I didn't
think so....

I am at a loss still...  Any suggestions?  Shall I start over??  Could
it simply be the mother board?  I believe this is a HOT307 386
Motherboard with 8 megs ram.  

This email originated from ourtownusa.com.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: