[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg parse error

David S. Zelinsky writes:

The problem seems to be that you're now using epochs while your version
of dpkg can't handle them.  To fix this just type
dpkg --clear-avail  # This will empty /var/lib/dpkg/available and get
                    # dpkg back to work
dpkg -i .../bo/binary-i386/base/dpkg_*.deb



  / Martin Schulze  *  joey@infodrom.north.de  *  26129 Oldenburg /
 /                                     http://home.pages.de/~joey/
/ Install joe (Joey's Own Editor)     correct: Joe's Own Editor /

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: