[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc



> I just forced libc6-dev and libg++272-dev to get installed.
> 
> Everything's working fine.. but now it seems the libpthread-dev isn't
> working together with libc-6.

Maybe LinuxThreads help you? (Warning: I don't know anything about threads)

$ ls -al /usr/doc/libc6-dev/*threads*
-rw-r--r--   1 root     root         1470 Apr 11 12:39 /usr/doc/libc6-dev/ChangeLog.linuxthreads.gz
-rw-r--r--   1 root     root         1178 Apr  7 17:31 /usr/doc/libc6-dev/Changes.linuxthreads.gz
-rw-r--r--   1 root     root         2704 Mar  5 01:34 /usr/doc/libc6-dev/README.Xfree3.2.linuxthreads.gz
-rw-r--r--   1 root     root         3294 Apr  7 17:52 /usr/doc/libc6-dev/README.linuxthreads.gz

For the rest: I'm glad it's got nothing[1] to do with libg++272, and
I feel good that I at least helped you one step further.

[1] it does have something to do: new debian policy says that libfoog should
    conflict with libfoo-dev, and my libg++272 clearly doesn't conflict with
    libg++27-dev. So, should fix that.

-- 
joost witteveen, joostje@debian.org
#!/usr/bin/perl -sp0777i<X+d*lMLa^*lN%0]dsXx++lMlN/dsM0<j]dsj
$/=unpack('H*',$_);$_=`echo 16dio\U$k"SK$/SM$n\EsN0p[lN*1
lK[d2%Sa2/d0$^Ixp"|dc`;s/\W//g;$_=pack('H*',/((..)*)$/)
#what's this? see http://www.dcs.ex.ac.uk/~aba/rsa/


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: