[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SGVAlib/SVGAdummy

> If SVGAdummy replaces SVGAlib why are there dependancy prblems with gs
> etc?

Because gs etc depend on a specific version of svgalib, and dpkg drops
all "provides: " when there are version numbers in a dependancy.

This apparently will be corrected in dpgk.

> Will these SVGAlib dependant programs run without SVGAlib if the dummy is
> installed?


joost witteveen, joostje@debian.org
#!/usr/bin/perl -sp0777i<X+d*lMLa^*lN%0]dsXx++lMlN/dsM0<j]dsj
$/=unpack('H*',$_);$_=`echo 16dio\U$k"SK$/SM$n\EsN0p[lN*1
#what's this? see http://www.dcs.ex.ac.uk/~aba/rsa/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: