[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



I've been playing with trying to get my linux box to print postscript files
which is all working nicely now.  (YAY!)

Anyway along the way I downloaded apsfilter_4.9.1-10.deb from unstable.
When I ran it all went nicely through the config script until it got to the
point getting me to choose which printer driver I wanted.  All of a sudden
the hard drive screeched and my machine ground to a halt.  The load average
shot up to about (believe it or not) 89 which is the highest I have ever
seen on a machine (486 dx4/100 with 16 MB RAM) .  Eventually I managed to
background it and see what was going on and there were about 40 copies of
zless running though I couldn't see what they were reading.

I cleaned up and decided to try again.  The same thing started to happen
and when I repeatedly hit CTRL-C it stopped and then carried on with the

However in the end I couldn't get it to work (magic filter worked perfectly
in the end so that was happy) for what I think in the end turned out to be
that it defined my printer, a HP Deskjet 500, as a dj500 to ghostscript
instead of djet500 as majicfilter did.

Thus ends my bug report... I should file a proper one but it's late and if
I wait til tomorrow I'll forget...


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: