[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug with libraries? -I'm having this problem!

On Wed, 19 Feb 1997, Daniel Robbins wrote:

> On Wed, 19 Feb 1997, John T. Larkin wrote:
> > Two friends of mine receintly installed the stable Debian distribution,
> > and both had the same problem.  (One installed about 2 months ago, the
> > other 2 days ago from an updated mirror).  
> > The file /etc/ld.so.conf did _not_ include the line:
> > /usr/X11R6/lib
> > 
> > This was bad; everything linked with the x libraries couldn't run
> > since they couldn't find the libraries.  They had installed a bunch of
> > X packages, so one of the packages should have been responsable for making 
> > sure that this line was added to /etc/ld.so.conf, correct?
> > 
> I'm having a similar problem!  My new Debian installation is up and 
> running, and Afterstep and Fvwm95-2 can't start because they can't find 
> libXpm.so.4 or something like that.  I am a beginner, so I have no idea 
> on how to fix this problem.  I'll take a look at /etc/ld.so.conf and see 
> if I can figure it out.  Could you post a solution (fix) to this problem?

put the line /usr/X11R6/lib in ld.so.conf.  This was a bug from early 
versions of 1.2.  It should be fixed in newer releases and in unstable.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: