[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't see modem on /dev/cua1

Thanks to those that responded to my problem. It is now fixed. I made
embarrassing mistake of having the two serial connectors back to front
the board. Windows 95 obviously tries both ports when looking for
(mouse, modem). The applications were just looking at the port they were 
configured to use.
Conclusion: Windows 95 is more idiot proof than Linux :)

> This is not a Linux/Debian specific problem but I don't whom else to ask
> so I beg the list's indulgence.
> I recently replaced my motherboard with a Tyan Tomcat III with one
> Pentium 133 (getting ready for SMP). The board has two on-board 16550A
> based serial ports. Everything appears to working fine except that I
> can't access the modem. The serial module is being loaded and setserial
> sees the ports with correct IRQs and port addresses. However, when I use
> minicom I see nothing, ATZ does nothing and the modem lights don't come
> on. I have also tried /dev/ttyS1 and various baud settings to no avail.
> On the other hand Windows95 can detect the modem correctly on COM2 and I
> can see the modem lights blinking. Hence I don't think it is a hardware
> or cabling problem. But neither the hyperterm "application" nor Telix
> can initialise COM2. The mouse (on COM1) works fine under Windows95, I
> haven't tried it under X yet.

Evan Thomas
Department of Physiology
University of Melbourne
Parkville, 3052
ph: 9344-5849  fax: 9344-5818

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: