[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with X and gcc



On Thu, 12 Dec 1996 04:41:21 EST Kevin McEnhill (kevinm@kci.wayne.edu)
 wrote:

> *** gcc ***
> This probably has to do with the upgrade I tried last week. According to
> 'dpkg --list', everything is installed and configured. That is all fine and
> dandy but when I tried to compile one of my programs, I get something like
> 'gcc command not found'. If I try to 'find / -name "gcc"' the only thing
> that it finds is the copy-write notice. This is not a good thing, in fact
> this can even be filed under bad things. Is anyone else having this
> problem? Does anyone have any advice or theories?

No theories. Did you try to reinstall gcc ? Is the cpp package 
installed (there might be a problem between conflicting cpp and gcc).

> *** X ***
> OK This one should be easy. When I tried to start the upgraded X11 (version
> 3.2 I think), I get a fatal error complaining:
> 
> <snip>
> (--) SVGA: clgd5426: Specifying a Clocks line makes no sense for this
> driver
> SVGA: 'clgd5426' is an invalid chipset
>  *** None of the configured devices were detected.***

Try to re-run xf86config. The X server has undergone many changes since last version.
Notice that now exists a graphical configuration tool (enclosed with the VGA server).

Phil.



--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com


Reply to: