[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mpeg_play, can't load libXt.so.6

>As root
>add the line "/usr/X11R6/lib" to "/etc/ld.so.conf"
>then run "ldconfig"
>> Hi
>> ==
>> 	I am trying to use mpeg_play to visualize some videos (in mpeg
>> format).
>> 	The installation with dselect (or with dpkg -i) seems OK, no
>> error messages, but when I try to run mpeg_play the message
>> can't load library '/usr/lib/libXt.so.6'
>> unknown error
>> can't load library '/lib/libXt.so.6'
>> unknown error
>> can't find  libXt.so.6
>> The libraries libXt.* are in '/usr/X11R6/lib/'. I tried to make symbolic
>> links to then 'ln -s /usr/X11R6/lib/libXt.so.6' ... , but the same message
>> appears after trying to run mpeg_play. 
>> Can you help me?

	Thank you for your answer, but that was not the problem I
looked at "/etc/ld.so.conf" and the line "/usr/X11R6/lib" was (and is)

	The problem it is that mpeg_play need the xcompat (X11R5
compatibilty mode) package (thanks to Shaya Potter).

	At\'e breve

Pedro Quaresma de Almeida
Departamento de Matem\'atica
Faculdade de Ci\^encias e Tecnologia
Universidade de Coimbra
e-mail: pedro@mat.uc.pt
url: http://www.mat.uc.pt/~pedro/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: