[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't load cdrom module

On Fri, 6 Dec 1996, Anders Moe wrote:
> I've just installed the 1.1.1 base system. However, I can't access the
> cdrom on which the rest of Debian resides, which means I am pretty much
> stuck. During installation I tried loading the cdu31a(sony) module, but it
> failed with the message "cdu31a initialization failed". After booting I
> found the module itself, cdu31a.0, but 
> [etc.]

That's an old problem with documentation at the stage of a fresh install.
Had the same problem which took far too much time and had to be solved by
asking here at the list as well. Bruce replied then:


        modprobe cdu31a cdu31a_port=0x340 cdu31a_irq=5

If you use "modconf" (the module configuration menu) use the arguments

        cdu31a_port=0x340 cdu31a_irq=5


It's that easy and it's actually a shame that it is not documented at
installation time via some small online help... You'll find it later all
well explained in "/usr/src/linux/Documentation/cdrom/cdu31a". 

                                                P. *8^)
   Paul Seelig                         pseelig@goofy.zdv.uni-mainz.de
   African Music Archive - Institute for Ethnology and Africa Studies
   Johannes Gutenberg-University   -  Forum 6  -  55099 Mainz/Germany
   Our AMA Homepage  in  the WWW at  http://www.uni-mainz.de/~bender/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: