[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Can't load cdrom module

I've just installed the 1.1.1 base system. However, I can't access the
cdrom on which the rest of Debian resides, which means I am pretty much
stuck. During installation I tried loading the cdu31a(sony) module, but it
failed with the message "cdu31a initialization failed". After booting I
found the module itself, cdu31a.0, but 

insmod ./cdu31a

gives the same message as above. I've tried invoking "cdu31a" from
/etc/modules and set the path in /etc/conf.modules accordingly, but
nothing works. I guess the problem is that I don't understand how insmod
works. It lists some options, but without explaining them. I'd really
appreciate it if someone could give me a hand here..

That said, I am really looking forward to getting the Debin back on my
disk. I had a net-installed 1.1 working perfectly until I did the _grave_
mistake of intalling The OS Which Name Shall Not Be Spoken on another
partition. Not surprisingly, it clobbered the Debian partition beyond
repair, so now I am starting all over again. I tried another very common
Linux - distribution which I conviniently already had on CD(before I
bought Debian yesterday), but I simply regard Debian as its superior in
terms of functionality and philosophy of installation/maintenance. In
particular, the fact that each Debian package is accompanied by a
description you can read _before_ downloading/installing the package has
been of tremendous help. 


Anders Moe
Dept. of Applied Mathematics
Oslo, Norway

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: